Failing Install on Skuid Update

Hey All,

Trying to get my sandbox in Salesforce update to Edinburgh Update 3 from 2. Not sure why but it is failing with the following message:

  1. Access Blocked
    The operation you requested isn’t allowed due to a security policy in your organization. Contact your administrator for more information about security policies.

I haven’t changed any security settings since my last update. I did however just refresh the sandbox. Any ideas on why I am getting this message? Thanks!

:thinking: Hmmm I haven’t seen this one before and doesn’t look like it’s covered in Troubleshooting: Installing Skuid.

This Trailblazer community discussion makes it seem like it could be related to something in Setup > Transaction Security Policies or possibly restrictions on login hours or IP address.

  1. Definitely check to make sure your user has the “install managed packages” permission
  2. What step of the process are you getting this error on? On the first page of the package install or after you attempt the install? Could you send a screenshot?

So it starts the install and then says its taking a while and will send me an email. Then I get the email that it failed with the reason.

Hey Grant, have you been able to make any progress here? It sounds like it’s probably related to a security setting in your org.

  1. Confirm you have the Install Managed Package permission on your user record. (You may have had it previously, but if this is a sandbox that was recently refreshed, it might have reset some settings).
  2. Check with your team to see if any security settings have been changed in this org (or the prod org if it’s a Sandbox)
  3. If you’re still stuck after 1 & 2, open a support ticket. Grant Skuid login access & share your org Id as described here. Also include the link to this post so they know what we’ve discussed so far.

Hope this gets figured out soon!