Disable salesforce header in skuid core

If I enable “Show Salesforce Header in Skuid Core” how do I re-enable it. I don 't see a way to get to themes when it is enabled?

Number 4 in the pictue

Yes this is a bug.  You do not have access to the “Themes” visualforce tab.  Make this change in your profile and you should be good.  We will be fixing this in the next patch. 

If your User record is assigned either the “Skuid Admin” or “Skuid Page Builder” Permission Set, then there is a “Themes” tab that you can go to which will let you change this setting.

Thanks I was able to get back through the “Theme’s” tab.