Skuid Settings tab is not showing in Sandbox

On our production org, we have Skuid 5.8, and on a sandbox org we had Skuid 5.6. I didn’t see the Skuid Settings tab in the sandbox, so I updated the latest one, 5.21. I still don’t see the Skuid Settings tab. I need to set up a component pack to test in the Sandbox, but don’t know what to do now that I’m not allowed to. Any idea of what’s going on?

As an aside, I thought updates came in automatically. Some misconception?

When we make updates to your Skuid,  we are unable to add tabs to the Skuid App automatically.  The Skuid Settings tab is new as of some time after 5.6 ( I don’t remember exactly when…)  You may need to go to the “Plus” sign in your salesforce navigation to go to the tab and to add it to your navigation. 


I checked there, but didn’t see any Skuid settings tab. It’s not in Customize My Tabs either.

Do you have access to the tab in your profile settings?

Looked into Manage Users -> Object Settings -> Skuid Settings. Its Tab settings was set to Hidden for some reason, made it Default On and now I can see it. Problem solved. :slight_smile: thanks

Cool! Glad this worked for you…