Sandbox on Winter '16 in IE... can't see any Skuid pages

We just discovered that one of our sandboxes, which is on Winter '16 and Banzai (current release) doesn’t render Skuid pages at all.  Not only will Skuid pages not render (just a blue, blank screen), but the Skuid App, composer and “pages” tab have the same results.  We have another sandbox on the same SF instance (CS11) with same Banzai/Winter '16 combo and it works just fine.  The ONLY thing I can think of different in this sandbox, is that we briefly turned on the Lightning experience but have since turned it off and the problem is there.

I found this known issue on SF: https://success.salesforce.com/issues_view?id=a1p30000000TL1NAAW

No idea if it is related… and that wouldn’t explain why it works in my other sandbox in IE.

Org ID 00DZ000000NDVcn where Skuid doesn’t load.
Org ID 00DZ000000NDYGg it works just fine.
(you guys still have access rights that I granted a few days ago.)

Browser is IE11.  We’re not having any problems in our production instance, but it is still on Summer '15.

Chandra,

I’ve tried both of the orgs you reported and both seem to be loading correctly in IE 11 on Windows 10. Perhaps there were some caching issues that have since been resolved?

I tried again this morning - still not seeing anything.  I cleared my IE cache and now it works.  Weird.  This wasn’t just on my machine here, it was on a couple co-worker’s as well.  Thanks for the suggestion!

This problem has come back, now in all browsers.  This morning when I came into work, when I would open a Skuid page in the composer, I’d get my page in the composer, minus all the page components (the components area in the composer was also empty)  and an error message saying the Skuid core component couldn’t load.  I tried a couple things, that seem to have made things worse:

Cleared my browser cache (seen it this AM in both Firefox and Chrome) - now I get the blank white screen whenever I try to access a Skuid page - the tabs, the composer, etc.

Tried to update the new release (I’m on 7.16) and I get a package not found on the link:
https://test.salesforce.com/packaging/installPackage.apexp?newui=1&p0=04tG0000000Tc5uIAC


So, we are currently dead in the water in this sandbox.  My other sandbox is just fine.

Update: refreshed our 2nd sandbox and it is dead as well.

Console Errors (from the white screen)

Oddly enough, I could get the composer to open in IE11 and see the error I first saw this morning, before it changed over to complete white screen.

Chandra,

It looks like the Skuid runtime (skuid__SkuidJS) is not loading (returning a 404 Not Found error). I’ll log into your org and take a closer look.

Actually, it looks like login access has expired. Would you mind granting us login access again so that we can take a look?

Sure thing - I sent it to Zach.

We are investigating this issue in conjunction with Salesforce Support and will report back when we get an update.

Good news – as of 6 PM this evening (Thursday), it appears that Salesforce has fixed a problem that was affecting Skuid customers in CS11 Sandboxes – in our testing so far, the issue has been resolved for all customers on CS11.