Rockaway issue - checkboxes around checkboxes

Hi there,

Rockaway is putting a checkbox around all our checkboxes at zoom levels less than 100% (see screenshot).

Any idea why?


We saw this in Chrome 49. Can you try in Chrome 50 and see if you’re still getting this?


I am seeing this in Firefox version 46. It seems to be only on field editor components. Here is a screenshot of the Skuid Settings page with the boxes.



Upgrading my version of Chrome has fixed this.
Thanks Ben!

Ok, thanks. I know what’s causing this we’ll get this fixed.