no preview after building detail page

I have built an Account detail page and when I click the ‘Preview’ button, I get a blank screen. Extras: I don’t have pop-up blockers on; we are on Person Accounts; I followed the directions… :slight_smile:

Can you provide your XML for the page?

Sure - by the way I just created a new page from a template which seems to be working just fine - so obviously I didn’t follow the directions… :-/



The model is set to only bring in Accounts with an ID of nothing.

You have to set the Id using this.

Thanks Pat. 

1 - Yes we have a flat org.
2 - updated the parameter which gave me the pop-up to select an account, which I did but it still didn’t load.
3 - nope

Thanks Pat! I adjusted the first parameter and removed the second but still no load.

That’s odd. Works for me. Other than the custom fields of course.

XML again.

Sorry - new at this…
It just worked for me! Is there lag time?

Save takes a few seconds at most for page that small. Sometimes the server itself can be slow to respond and therefore not work properly for the preview.

ok - thanks so much for your help!!