New Skuid page loads in preview, but not within Lightning component

Hi

I cloned a working Skuid page.  It works in preview.  However, when I exposed the page on a lighting record page using a Skuid component, the Skuid page does not load.  I then did some testing and made a new tab on the Lightning page with a Skuid component using the same Skuid page.  Now the behavior is even stranger:  whichever tab you click on first, the skuid page won’t load.  The second tab will now always load?

Are you using an snippets? If you are, make sure your js code is formatted in strict format. 

Also, depending on the version of Skuid you are using and settings, you may have to “Generate a support File” from the “More Page Actions” drop-down.

I have ran into similar issues on several pages and these are the solutions I have found so far.

Hi Sam

Thank you for your reply.  The page was cloned from a working page.  The snippet was cloned along with the page.  I have generated support files, but the page will still not rendered, but looks fine in preview.

Any other suggestions?  Still doesn’t work.

Can you post the snippet code here.

Skuid page is working in SF Classic but not within a Lightning Component I take it?