Models based on Custom Setting not showing?

I’m trying to add a model to my skuid page but for some reason the model I want to add is not showing in the list. what needs to be done in order to make it show?

The model I want to show is a custom setting. after spending some time I think I tracked down the issue. it turns out that the setting is marked as “protected” I’m assuming that this is what’s causing it to not be available in the skuid “Model selector”

Jack, you are correct, Protected Custom Settings cannot be used in Skuid models, but Public Custom Settings can.