Modal window conditioning of

Defect/Issue Description:
A description of the bug

Environment:

  • API Version: v2
  • Release: Dubai
  • Release version: 15.0.16
  • Platform: Salesforce

Brief Summary of the Defect/Issue:*

I tried a UI field and then thought it might help by creating a real field. In a modal I have picklist. Based on the selection a response grid is to show. The response grid shows for a millisecond and then the modal crashes “Closes”.

I click on “30” at the 4th second of the following video.

https://drive.google.com/file/d/1bzOubFCcqM5uuq7ttWV3NnghKBqHFajz/view?usp=drivesdk

You will see the data show but then disappear.

<skuid__page unsavedchangeswarning=“yes” personalizationmode=“server” showsidebar=“false” showheader=“false” theme=“Barb2”>




















Id


































“(” +
DAY_NAME( {{Date_Time_Start__c}} ) + “) " +
MONTH_NAME( {{Date_Time_Start__c}} ) + " " +
DAY( {{Date_Time_Start__c}} ) + “, " +
YEAR( {{Date_Time_Start__c}} ) + " " +
FORMAT_TIME(“h:mm a”, {{Date_Time_Start__c}} )

















DATE_ADD({{Date_Time_Start__c}}, {{Add_Minutes__c}}, MINUTE)


”(” +
DAY_NAME({{Date_Time_Start__c}}) + ") " +
MONTH_NAME({{Date_Time_Start__c}}) + " " +
DAY({{Date_Time_Start__c}}) + ", " +
YEAR({{Date_Time_Start__c}}) + " " +
FORMAT_TIME(“h:mm a”,{{Date_Time_Start__c}})

"(" + DAY_NAME( {{Date_Time_End__c}} ) + ") " + MONTH_NAME( {{Date_Time_End__c}} ) + " " + DAY( {{Date_Time_End__c}} ) + ", " + YEAR( {{Date_Time_End__c}} ) + " " + FORMAT_TIME("h:mm a", {{Date_Time_End__c}} ) "(" + DAY_NAME( {{CALC_End_Time}} ) + ") " + MONTH_NAME( {{CALC_End_Time}} ) + " " + DAY( {{CALC_End_Time}} ) + ", " + YEAR( {{CALC_End_Time}} ) + " " + FORMAT_TIME("h:mm a", {{CALC_End_Time}} ) DATE_DIFF({{Date_Time_Start__c}}, {{CALC_End_Time}}, MINUTE) DATE_DIFF({{Date_Time_Start__c}}, {{Date_Time_End__c}}, MINUTE) Get_Showings 15 30 45 60 Get_Showings Get_Lock_Box