Mobile page builder broken

I haven’t looked at my mobile pages in long time so I’m not sure when the issue started. When I open a new page or edit any of my existing pages nothing on the page is responsive. Every button or option in the page builder does nothing. Clicking on the preview button does nothing either. I tried both FF and Chrome and they both have the same result.

I’m on Skuid Version 10.0.2.

I have verified that my MobleCoreComponents are active and set to mobile only.
I don’t have tfgComponentPack installed in my org.

This issue seems really strange I hope it’s not something simple…

I have this problem as well.

Hi Jason & Raymond~

Unfortunately, there were some product issues related to the mobile composer with earlier versions of Brooklyn Q2 (10.0.X). Can you try upgrading a non mission critical sandbox to 10.0.4 and see if that doesn’t resolve the issue for you? Please keep us posted …


Thanks Karen, I have updated to 10.0.4 and the mobile page composer is working again.

Jason, Great, glad to hear that!!! 

Raymond, does updating to 10.0.4 get you back up and running too?


Forgot to reply to this. Mobile builder works again after updating. Thanks

However, Auto complete on reference fields does not seem to work in the live page.

It sounds like you’re running into this issue, which is resolved in Brookyn (10.0.5) and available on the Skuid Releases page.

As a reminder, Salesforce does NOT allow reverting back to prior versions of managed packages. Skuid always recommends installing new versions in a non-business critical sandbox environment to test all mission critical functionality before installing into a production environment. We also recommend that you update out of date themes when you upgrade.


Hi, Amy I am on 10.0.5 and it is still an issue. No search suggestions. The hour glass that shows up doesn’t work properly either.

Do you see any errors in the browser console?
Just to make sure, are we still talking about a reference field that doesn’t work?
Can you give some more details around “the hour glass doesn’t work properly”? Does it not show the popup or does it not show any results? 
Do you have any filters or search fields set on the reference field?
Even though upgrading didn’t fix your problem, did the issue I linked to above sound similar to yours?

I didn’t check for console errors. I’ll check that out next time I’m am in there. The link is familiar except that I have a magnifying glass (not hour glass as I previously misstated) in the reference field data entry box. When you click it, it brings up a pop up that displays no results.