If the model needs to load more records, we’d like to be able to hide the “Last” link in the lower right page selection menu, since we find it misleading for our users. It’s just not intuitive to call the last loaded records the last records when they’re just the last LOADED records. Or otherwise have control over it to rename it.
Thanks for the feedback Kyla, definitely understand how this can be a source of confusion. We’ll see what we can do to improve the user experience here.
Hello team. Is there an update to Kyla’s question?