Internal Server Error Attempting to Build Page in Lightning

I upgraded to the Banzai GA release (7.7) over the weekend. Things look ok, except when I use the “Build Page in Lightning” link, I get an internal server error (see screen capture) with the following info: 
Error message: An internal server error has occurred Error ID: 1302622026-68931 (164604962)

Can you give us a little more detail about your org?  Do you have lightning enabled in the org? Maybe grant us login rights to the org (And send an email to support@skuidify.com with the OrgId) so we can look? 

Thanks .

Thanks. I believe Lightning is enabled, but if there’s a specific setting to check, please point me in that direction. Let me check with folks here about giving you access. Please hold…

Mark,

Ugh, Lightning Internal Server Errors - so difficult to debug.

I am experiencing this same error in another org (exact same error code in parentheses). I am trying to debug, and am logging a case with Salesforce Support so they can provide us with the error message corresponding to this error code.

Zach

OK, so should I just stand by for the time-being?

Yes. No update at this point.

Mark, we are in discussions with Salesforce support about this, but don’t have a final resolution yet. 

OK. Thanks for the follow-up. Let me know if you need any info from us that might help you troubleshoot. Thanks!

Mark, one thing you could clarify is this: are you using a custom My Domain in the org where you’re having this problem?

Yes, we are.

Any update on this issue, or a rough ETA on a likely patch release?

Mark, we still haven’t been able to get the Composer to work fully in Lightning in orgs with My Domain. We’ve managed to trap and get past the Internal Server Errors, but ultimately there’s still an issue that seems to be caused by a My Domain issue with Lightning. No update from Salesforce Support yet that’s helped us get across this hurdle. Hopefully we’ll hear more tomorrow.

Zach, any updates today?
Thanks!

We believe that we have fixed this issue in dev, and it should be available with our next public release of Banzai, “Banzai Update 1”, which should be available sometime tomorrow.

Excellent, thanks!
Looking forward to checking out the Lightning components.

This can be fixed by doing 2 things:

1. Install Banzai Update 1 from the Skuid Releases page
2. Activate the Critical Update “Serve Static Resources from the Visualforce Domain”

Thanks for your help Zach!!
It is working now after upgrading to v7.12.
I am experiencing a different issue though. I am trying to add lightning components under namespace aura, ui and force in skuid lightning page builder. However the component lookup is providing a limited set of available components under those namespaces and not listing the all components listed by salesforce. Is there any limitation on choosing the out of the box lightning component list.
----------------------------------------------------------------------------------------------
One clarification: This is happening only on sandbox with custom domain name. The skuid pages created on my personal dev org is showing all available lightning components. 

Good question for escalation to its own topic. Please reference the new conversation here: All Lightning Components not appearing in Sandbox with Custom Domain Name