Hide row checkboxes on table using aggregate model

I found discussions about this, but the advice given (e.g. make table read only) is not working.

This is an aggregate model with the table component set to read only (the only option).

Found that having column summaries also causes the checkbox column to display.  See Bill’s comment for a method to use CSS to hide this column.

http://community.skuid.com/skuid/topics/check-boxes-on-table-row