Error when trying to edit any of our pages!

I just updated our Skuid package to 8.15.9 and am now getting the following error when trying to edit any of our skuid pages


Also, when trying to install the older version we had now I get this error:

This fixed itself. Nevermind!

Hi Ryan

Just keep in mind when updating to a newer version that it takes a while for the Salesforce server to complete its processes and register the new version for your instance.

You can always monitor this by going to Setup->Installed Packages and refresh a few times until the new version X displays.

Happy Skuiding!