Error Packing and Unpacking Page Assignments (Banzai)


This is the error I get when I try to pack the page assignments

Also when I try to unpack a previous version pack of assignments:

Also, I cannot change ‘applies to’ in the Page assignments It’s allways Organization Default

That’s strange. What version of Banzai?

I’m running version 7.16.

Looks like you’re using Chrome. Not sure that would be the issue, but I’m running version 45.0.2454.101 m.

My guess would be that you’re running an older version of Banzai.

I’m using Skuid 7.16

And Chrome Version 46.0.2490.52 beta-m (64-bit)

hmmm… maybe downgrade Chrome from beta and/or try another browser.

With IE11 unpacking does not show error but it’s been 10 minutes unpacking 7 assignments and still not finished…

Same packaging new ones

Ok, solved, 

No user was with the skuid permission sets… No idea why…

That is a whacky situation.  Sorry it threw you.  Glad you got it fixed. 

Just had this same thing happen when updating a trial account to banzai and uploading a new package. Any idea why the system admin account wouldnt have the Skuid Admin Permission set?

Usually this happens in a really old Skuid org.  If Skuid was installed before like v2,  permission sets were not used and we set up direct access to objects for admins.  This doesn’t scale well - which is why we went to the permission sets. 

Weird, I think the our TSO was on 6.8 something. I’ll just make sure that the account has that setting in there and it shouldn’t be a problem.