Displaying Line On Top Of Column On Chart

I’ve created the below chart but the line is hidden behind the columns.



The chart was initially created with the column data as it’s data source and the line’s series was added afterwards.

Is there a way to reorder the series so that the line is displayed on top of the columns or is my only option to recreate the chart using the line series first?

Alex, Absolutely! Drag the series in the builder to reorder them.

Thanks Jerry, so that doesn’t work for me at the moment because of the other issue which you’ve just commented on. Fingers crossed when that one’s solved this one will be too!