Chrome having issues saving in PageBuilder

The following started happening a few days ago with google chrome:

If I edit a page in PageBuilder and I try to save it acts like its saving:

it stays there for a while but then I get this error message:

Its important to note that if I try another browser like FireFox then it works fine. So I know its something with Chrome but I can’t pinpoint what it is.

I uninstalled and reinstalled chrome. However, that didn’t do anything as all of my setting are saved online I believe so they were restored after uninstall.

Anybody has seen this problem that can shed some light as to what might be happening here.

Thank you.

Can you open up the Console and check what’s going on in the Network panel? Is there a request in progress that just never finishes? Open the Network panel before saving, clear out all other requests, and then click Save, and once the “transaction aborted: timeout” Page Problem shows up, take a screenshot of the Network request. Thanks - very strange that this doesn’t happen in Firefox. 

Actually there was nothing under the network tab but this came up in the console tab:

Hope that can shed some light into the issue.

Thanks.

I have exactly the same issue with Chrome (Version 55.0.2883.95) since +/- 36h.
I’m able to log me in into all of my Skuid-Orgs as usual, but when i want to save a change i lose connection.

With Safari no Problem … just with Chrome  

Already tried uninstalling Chrome, Cleared Cache and cleaned all with CCleaner.
Still the same Problem.

Just wanted to try restoring my MacBookPro, but when others have the same issue … mh
My friends at the office with an older Version of Chrome do NOT have this issue, but i’m the first one who updated … i’ll try now to get an older version of chrome working.

I could solve the problem by getting the new Chrome (Version 56.0.2924.28 beta (64-bit)).
ReleaseNotes: https://chromereleases.googleblog.com/

This reply was created from a merged topic originally titled Can’t save page. Hello,

When attempting to save a skuid page, I am receiving the error message:

Visualforce Remoting Exception: Unable to connect to the server (transaction aborted: timeout). o…t.f {data: undefined, transaction: V…3.D…t.Transaction, code: “xhr”, message: “Unable to connect to the server (transaction aborted: timeout).”, xhr: Object…}

Does anyone know what this means?

Leo,

What version of Skuid are you on? Did you change anything right before this started happening (like Skuid version or Chrome version)?

Thanks!
Amy

Hi Joe,

It looks like Amy’s question targeted Leo, but for your issue, would you mind also answering:

"What version of Skuid are you on? Did you change anything right before this started happening (like Skuid version or Chrome version)?"

Mark

Happening for me as well… no manual changes from our end to either Skuid or Chrome version (using Chrome stable version)

Sorry for late response:
in version 8.11 and running chrome: Version 55.0.2883.87 m (64-bit)

I also work in another org that doesn’t seem to be exhibiting this issue:  It is running skuid version 7.3.6.


On my end it’s working again.
Didn’t change anything, but tested it again today with my Chrome and it’s saving all as supposed.