Chatter feed not showing up for Community Partner Users

Just so we’re clear. My suggested workaround utilizes a visualforce solution. The out of the box skuid chatter widget still seems to not be working.

Has the chatter component been fixed yet? It’s still not showing for partner users…

I am having this issue as of today. Going to try and implement the work around.

Anyone know if this is fixed?  We are having the issue as well trying to incorporate chatter into our community.

It looks like this issue still exists, blank chatter feed for me.

Bump!

Still seems to be an issue. 

Bump. this is still an issue for me too.

Hello Community,

This issue may have been related to a bug that has now been resolved in the Brooklyn (10.0.4) Maintenance Release and the Brooklyn (9.5.11) Maintenance Release which are now available from the Skuid Releases page

As a reminder, Salesforce does NOT allow reverting back to prior versions of managed packages. Skuid always recommends installing new versions in a non-business critical sandbox environment to test all mission critical functionality before installing into a production environment. We also recommend that you update out of date themes when you upgrade.

Thanks!

Chatter feed was working for my community users but I had to updated Skuid to solve a different Skuid bug so now I have inherited this Skuid bug.

Skuid bug.

What version of Skuid are you running on now?

We recently had to create a local copy of the skuid “Social” VF page to get this back working.

1. Go to your Visualforce Pages.  Find the page named “Social” that has the skuid namespace.
2. Clone the page, rename it Social.  Don’t change the markup, just save.
3.  Adjust security on the new Social VF page to match what you need

See if that works.  We also had to do it with Export and Include so our community users were able to use those features.

I had tried this solution in a separate sandbox unsuccessfully but in a sandbox recently updated to 11.1.6 this worked.