Can't save page

Hello,

When attempting to save a skuid page, I am receiving the error message:

Visualforce Remoting Exception: Unable to connect to the server (transaction aborted: timeout). o…t.f {data: undefined, transaction: V…3.D…t.Transaction, code: “xhr”, message: “Unable to connect to the server (transaction aborted: timeout).”, xhr: Object…}

Does anyone know what this means?

I have exactly the same issue with Chrome (Version 55.0.2883.95) since +/- 36h.
I’m able to log me in into all of my Skuid-Orgs as usual, but when i want to save a change i lose connection.

With Safari no Problem … just with Chrome  

Already tried uninstalling Chrome, Cleared Cache and cleaned all with CCleaner.
Still the same Problem.

Just wanted to try restoring my MacBookPro, but when others have the same issue … mh
My friends at the office with an older Version of Chrome do NOT have this issue, but i’m the first one who updated … i’ll try now to get an older version of chrome working.

There is already another Post with the same issue: http://community.skuid.com/skuid/topics/chrome-having-issues-saving-in-pagebuilder

I could solve the problem by getting the new Chrome (Version 56.0.2924.28 beta (64-bit)).
ReleaseNotes: https://chromereleases.googleblog.com/

no, … just worked for one change in one org … since then the usual connection-problem when saving.

Joe and Michael,

Is this happening across all your pages? What version of Skuid are you on?

Thanks!
Amy

My version of Skuid is 8.15.9 and yes it is happening across all pages.