Can't flag and delete rows today

Can’t flag and delete rows today.  I have a table with a row action to mark a row for deletion.  Prior today, when I clicked save, the row was deleted and the remaining data reloaded into the table.  Today, I get an Odata error 401 without changing anything in my page.  My data is on MS Azure in a SQL Server database.  I can delete these rows just fine from the SQL Server Management Studio.  Including a screenshot of the table and browser console.

Additional information:  I can select (guess that’s obvious) and insert new rows, but can’t update or delete.  Two days ago I could do all just fine.

Have you tried doing the same without Skuid. Such as in Classic or Lightning to ensure it’s isolated to Skuid?

I haven’t worked much in SF directly.  I’m doing this with Brooklyn so I’m not sure how to test it there.

In the URL of the Skuid page you append it with “&nooverride=1”. You’d  then get the Salesforce Classic layout. There you could try deleting the record or related record in question. If it works there, then it’s something in the Skuid Page that’s causing the issue.

I created a tab in SF classic and could see a list from one of my tables (select), inserted a new row, but delete failed, so it must not be a Skuid issue.  I’ve opened a ticket with Azure where my database and web service are hosted.
P.S., I’ll be glad when I can access a remote SQL Server database directly without having to use Odata.