Cant clone the lightning design theme?

Have tried several times but Skuid seems to hang whenever I try to clone the Lightning Design theme? Is it me?


What version of Skuid are you on? If you’ve updated to Brooklyn I’d suggest updating to Brooklyn Iteration 1.1 (available from Skuid’s Releases Page) since it solves an issue present in Brooklyn GA and Brooklyn Iteration 1 where you can’t open Lightning themes. As a reminder, Salesforce does not allow reverting back to prior versions of managed packages. Skuid always recommends installing new versions in a non-business critical sandbox environment to test all mission critical functionality before installing into a production environment. We also recommend that you update out of date themes when you upgrade. Sorry for any inconvenience this caused you!


Thanks Amy… I had updated Brooklyn to the hotfix release but just saw another update today so will try that now first

Just installed the Dec 20th fix and it worked! Thanks Amy… you guys are the best