Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 1 - 20 of 2314
Photo of Matt Sones
mobile page loads blank, no console errors
Upgraded to 10.0.15. Page built on the old mobile builder now loads completely blank, with no error messages in the console. Any ideas?
  • 1 me too
  • 6 replies
  • Problem
  • In Progress
Photo of Bill Fox
Half my mobile pages are disapearing
Half my mobile pages are disappearing after the last update.  Help Help Help Soapbox - Untitled Recording — Feb 21, 10:28 am
  • 1 me too
  • 2 replies
  • Problem
  • In Progress
Photo of Tim Wilson
Skuidified Site Page Not Loading in IE 11
Hi, We have a one page donation site page that is running at give.precept.org. We noticed today that the page will not load in Internet ...
  • 1 me too
  • 0 replies
  • Problem
Photo of Elissa Bradley
Close icon on popup is very small
I upgraded to 11.1.1 and noticed that the "close" icon on popups is very small.  I updated themes.  I am using a custom theme, but the se...
  • 2 me toos
  • 3 replies
  • Problem
  • Acknowledged
Photo of Ashwat
Validation for UI-only fields
Is there a way to validate ui-only fields on skuid pages? I have a ui - only field that is of type double and whatever number the user in...
  • 1 me too
  • 1 reply
  • Problem
  • In Progress
Photo of Elissa Bradley
Silk Icons in 11.1.1?
Silk Icons seem to be gone from 11.1.1.  They do not show when I apply a standard theme.  My custom themes display them... unless I edit ...
  • 1 me too
  • 0 replies
  • Problem
Photo of Ann Kukich
Charts not loading data after upgrade to 11.1.1
After upgrading to Milau 11.1.1 charts are not loading when page loads.   Stuck on "loading" in the chart component.  If I manually force...
  • 1 me too
  • 3 replies
  • Problem
Photo of David Lin
Page Name Remains Highlighted After Save
Minor UI Issue: When you change the page name, it becomes highlighted in gold at the top of the page edit UI and at the top of the page ...
  • 1 me too
  • 0 replies
  • Problem
Photo of Sume
Sub-tab alignment.
My current Tab format page has 17 sub-tabs. Once I click on these sub tabs, all tabs looses the alignment . Looks so clunky how can i fix...
  • 1 me too
  • 0 replies
  • Problem
Photo of Peter Larsen
All tabs in Skuid app come up blank (sandbox only)
I've just created a new full sandbox from my production instance (both sandbox and production are Salesforce Spring '18 and Skuid 8.15.8)...
  • 1 me too
  • 3 replies
  • Problem
Photo of Pawan Lohani
Visualforce Remoting Exception: Invalid id: h id:
Hi, We have a custom field in one of custom object, field type: number(4,2), unique and required. Whenever there is duplicate value in t...
  • 1 me too
  • 0 replies
  • Problem
Photo of Tim Wilson
Skuidified Site Page 404 error on static resources
Hi, I am currently running on 11.0.4 Millau. I have built a page with a few image components which are referencing static resources. Whe...
  • 1 me too
  • 4 replies
  • Problem
  • Solved
Photo of Shaun Dickett
Lightning Component Error
Just installed trial version to test with Salesforce and are experiencing a problem. When I add Skuid component to Lightning Builder pag...
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of Eulogio Gallo
State names suddenly wrong
The previously accurate state codes I was showing on my SKUID-ified Contact layout now gives me random (seemingly Italian) state names in...
  • 3 me toos
  • 4 replies
  • Problem
  • Solved
Photo of Ben Knecht
Image Field Not Displaying in Skuid
I have a field in salesforce that shows an image. We've used the standard Red, Yellow, and Green flag images (they are .gifs); but recent...
  • 1 me too
  • 2 replies
  • Problem
  • Solved
Photo of Bill Fox
Default picklist value not being used when saving with skuid Mila 11.1.11
When I save a record and there is a default picklist value the default is not being written to the record.  I have tried to update the fi...
  • 1 me too
  • 1 reply
  • Problem
Photo of Allison
New Millau update breaks filter
I just installed the 11.1.1 release (and updated outdated themes to get the table filter buttons to realign properly), but now the toggle...
  • 1 me too
  • 0 replies
  • Problem
Photo of Priya
Theme composer is not loading up
I'm trying to create a custom theme by picking :Mobile Classic" as base theme, but the theme composer page is not loading up (see snapsho...
  • 2 me toos
  • 8 replies
  • Problem
  • In Progress
Photo of Rowel Ventura
Override theme css in skuid
Hi, I need to adjust the font size of my skuid page. I'm having a problem to override the settings with Lightning Design Theme but for o...
  • 1 me too
  • 1 reply
  • Problem
  • Solved
Photo of Brayden Smith
Skuid Errors on Page is Null
I have a page include that says it's causing 3 Skuid errors. I've tried finding those errors by putting skuid.$('.nx-problem').text() in ...
  • 1 me too
  • 1 reply
  • Problem
  • In Progress