Wizard Saving Issue

  • 1
  • Problem
  • Updated 4 years ago
  • In Progress
I implemented a wizard for creating a new Quote. One of our Sales managers attempted to create a quote within the wizard (~45min process, which includes creating/saving various child object records). On the second step, a window popped up that said something along the lines that he was logged out of Skuid. He clicked ok, and continued to work as it appeared to be working fine and said it was saving. When he went to look at the Record page, nothing was saved besides the Quote Record Name.

I have tested this wizard multiple times and have never had this issue occur. I wanted to see if anyone else has had this issue before, or if there is a known cause? The manager was working on a Sony Vaio, using Google Chrome.

Thanks!
Photo of Chelsea Curtis

Chelsea Curtis

  • 1,300 Points 1k badge 2x thumb

Posted 4 years ago

  • 1
Photo of Moshe Karmel

Moshe Karmel, Champion

  • 8,646 Points 5k badge 2x thumb
Did the manager clear their history and cookies?
Photo of Chelsea Curtis

Chelsea Curtis

  • 1,300 Points 1k badge 2x thumb
Hi Moshe,

No, he did not clear his history or cookies during the process...
Photo of Zach McElrath

Zach McElrath, Employee

  • 48,984 Points 20k badge 2x thumb
Hi Chelsea,

We have seen the "You are logged out" message appear at strange times, but we have not been able to consistently recreate it. If you are able to consistently recreate it, please let us know what you did and we'll definitely look into it.

Zach