Visualforce Tab not showing up in Mobile Navigation Pages List

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
I followed the tutorial here: http://mobile.skuidify.com/s/mobile/m/14906/l/154279-showing-skuid-mobile-on-new-salesforce1-mobile-...

When I get to the final step, my tab (called Scheduling Mobile) isn't in the list of options to add to the mobile navigation:

Any idea what might be going on here?
Photo of Matt Sones

Matt Sones, Champion

  • 31,478 Points 20k badge 2x thumb

Posted 4 years ago

  • 1
Photo of Matt Sones

Matt Sones, Champion

  • 31,478 Points 20k badge 2x thumb
*Palm-to-face*

Not a problem! Just missed the "Available for mobile apps" checkbox. 
Photo of Matt Sones

Matt Sones, Champion

  • 31,478 Points 20k badge 2x thumb
Well... still have a problem.

I changed the visualforce page setting so that Available for Salesforce mobile apps is ON.

I even went so far as to delete the tab I created and make a new one referencing the visualforce page.

And yet my tab is still not in the mobile navigation list.
Photo of Matt Sones

Matt Sones, Champion

  • 31,478 Points 20k badge 2x thumb
Ok, so really not a problem this time. Apparently the list is longer than the space available, but there is no scroll bar. You have to click and use arrow keys. Who does that, Salesforce?
Photo of J.

J., Official Rep

  • 7,470 Points 5k badge 2x thumb
Matt,

Yep, you got it! Another little tip that works in most browsers is to click on any item in the box, then start typing the name of the item you actually want.
Photo of J.

J., Official Rep

  • 7,470 Points 5k badge 2x thumb
Matt,

Yep, you got it! Another little tip that works in most browsers is to click on any item in the box, then start typing the name of the item you actually want.