upgrade lodash?

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Seeing this npm warning when installing grunt and skuid-grunt:

lodash@2.4.2: lodash@<3.0.0 is no longer maintained. Upgrade to lodash@^4.0.0.

Is that anything I should be concerned about?
Photo of Matt Sones

Matt Sones, Champion

  • 31,478 Points 20k badge 2x thumb

Posted 3 years ago

  • 1
Photo of Zach McElrath

Zach McElrath, Employee

  • 49,004 Points 20k badge 2x thumb
Nothing to worry about. Just ignore it.
Photo of Matt Sones

Matt Sones, Champion

  • 31,478 Points 20k badge 2x thumb
thanks!