TFG Component question

  • 1
  • Question
  • Updated 9 months ago
  • Answered
Hi all.. we have been a long time user of the TFG component but in our managed app we have not been able to get it even installing correctly on Millau ver 11.03 or 11.04

I realise that this is unsupported by skuid.. has anyone else experienced this issue and (ideally) found a work around?

It appears to be an issue with the skuid pages not recognising the static resource for the component
Photo of David Forder

David Forder

  • 2,144 Points 2k badge 2x thumb

Posted 10 months ago

  • 1
Photo of Barry Schnell

Barry Schnell, Champion

  • 18,076 Points 10k badge 2x thumb
Hi David -

I just created a new DE org with latest build of Millau (11.0.4) and after following all the steps to install TFG and testing the demo page from https://community.skuid.com/skuid/topics/collapsible-wrapper-custom-component, all appears to be working as expected.

Possibly this is something to do with a managed package??  Can you provide more specifics on the issue itself?
(Edited)
Photo of Bill Fox

Bill Fox

  • 7,954 Points 5k badge 2x thumb
I have not gone to Millau.  David and or Barry,  Is it safe to upgrade?
Photo of Barry Schnell

Barry Schnell, Champion

  • 18,076 Points 10k badge 2x thumb
Hi Bill -

It's not clear from your question if you are referring to Millau in general or Millau specific to TFG Components. 

I can't address Millau in general as I haven't used it.  Regarding TFG Components, the only thing I can offer at this point is that my initial very basic smoke test with them is that they appeared to work properly with Millau.  

Sorry I can't offer more assistance on this.
Photo of David Forder

David Forder

  • 2,144 Points 2k badge 2x thumb
Definitely a managed app issue. We will be installing it in another dev org friday so will take some screen grabs etc and try again to sort out the problem )
Photo of Barry Schnell

Barry Schnell, Champion

  • 18,076 Points 10k badge 2x thumb
Sounds good.  I saw this in the latest Millau release notes.  Not sure if it's relevant to your issue but seemed like it might be.  Let me know how it goes.

  • [CORE-1225] - Static Resources fail to load for Skuid on Salesforce from URLs other than My Domain URL
Photo of Bill Fox

Bill Fox

  • 7,954 Points 5k badge 2x thumb
David, can you share the results of your sandbox test.
Cheers,
Bill
Photo of Bill Fox

Bill Fox

  • 7,954 Points 5k badge 2x thumb
I upgraded and it seems to be working fine.