Table search fields

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
I think I found a bug in the table properties for the Search. When I choose to add fields manually from my model all can see are reference fields. None of the other fields in my model are available for some reason. In addition to that I'm not even able to select any of the reference fields as they give a never ending drill down option. 


 

I tired with custom objects and standard ones. I've also tried creating new page with just a table and one model and still can't pick any fields.

I'm on Skuid version 10.0.9. I have a sandbox on version 9.5.3 and I get all model fields there.
Photo of Jason C

Jason C

  • 682 Points 500 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Stephen Sells

Stephen Sells, Official Rep

  • 16,856 Points 10k badge 2x thumb
Official Response
The fix has been implemented and is now available in the 10.0.11 Brooklyn release, now available from the Skuid Releases page at http://www.skuid.com/skuidreleases

As a reminder, Salesforce does not allow reverting back to prior versions of managed packages. Skuid always recommends installing new versions in a non-business critical sandbox environment to test all mission critical functionality before installing into a production environment. We also recommend that you update out of date themes when you upgrade. Thanks again for helping Skuid become an even better product!