Suddenly i cant see any record for a object in skuid why?

  • 1
  • Problem
  • Updated 1 year ago
  • Not a Problem
Suddenly i cant see any record for a object in skuid why?
Photo of Matrix

Matrix

  • 590 Points 500 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Stephen Sells

Stephen Sells, Official Rep

  • 16,856 Points 10k badge 2x thumb
Have you changed your permission settings? Profiles? Roles? Are you a system administrator? Did you just upgrade? If so from what version to what version? 

Can you provide some more details here? We'll need more in order to help.
Photo of Matrix

Matrix

  • 590 Points 500 badge 2x thumb
didnt change any thing
Photo of Matrix

Matrix

  • 590 Points 500 badge 2x thumb
Did not change any thing 
Photo of Matrix

Matrix

  • 590 Points 500 badge 2x thumb
just did a javascript code in skuid page
Photo of Stephen Sells

Stephen Sells, Official Rep

  • 16,856 Points 10k badge 2x thumb
What was your javascript code in the skuid page?
Photo of Matrix

Matrix

  • 590 Points 500 badge 2x thumb
normal javascript 
Photo of Matrix

Matrix

  • 590 Points 500 badge 2x thumb
Photo of Stephen Sells

Stephen Sells, Official Rep

  • 16,856 Points 10k badge 2x thumb
Can you copy and paste your javascript here?
Could you give some explanation to your picture?
Photo of Matrix

Matrix

  • 590 Points 500 badge 2x thumb
 should i need to select Skuid in model?
Photo of Matrix

Matrix

  • 590 Points 500 badge 2x thumb
i did Owd to public read/write  from private but also its  not showing 
Photo of Stephen Sells

Stephen Sells, Official Rep

  • 16,856 Points 10k badge 2x thumb
Have you seen our documentations?
https://docs.skuid.com/v10.0.2/en/guide-admin/
They are stellar.
Photo of Matrix

Matrix

  • 590 Points 500 badge 2x thumb
I tried to clone that skuid page but the error is
"There were 1 problems with this Skuid Page. Click to display..."



1. Unable to connect to the server (communication failure).

what is this ?
(Edited)
Photo of Matrix

Matrix

  • 590 Points 500 badge 2x thumb
380 : var field = arguments[0],
   value = skuid.utils.decodeHTML(arguments[1]);





i have chaeked from consol the error is 
ReferenceError: arguments is not defined at line 380