Sting and formula field table filter issues

  • 1
  • Question
  • Updated 3 years ago
  • Doesn't Need an Answer
I'm hitting my head against a wall trying to get table filters for string and formula fields to work. I Have tried steps 3 and 6 here:
http://help.skuidify.com/m/models-conditions-filters/l/168443-filters-cheat-sheet-of-filter-use-case...
To no avail. I have:
a) a model condition for the field I want, set to value=empty and default off
b) A table filter with filter type = select option, pick conditions =Manually, the model condition to affect being a)
c) a model set to manual and listing out the values in the field (the field only has 3

Yet the ensuing table filter does not affect the table in any way.

I have another filter that is the same except in c) I reference rows from another model, in the exact way described in 6) in the link above. it does not affect the table at all.

Any help appreciated.
Photo of Santiago Perez

Santiago Perez

  • 362 Points 250 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Santiago Perez

Santiago Perez

  • 362 Points 250 badge 2x thumb
One detail worth mentioning. For the filter's where I'm referencing rows from another model, the field is one several objects away from the model's object (which I get to by drilling through the lookup links). Wanted to mention it in case that requires a different approach.
Photo of Santiago Perez

Santiago Perez

  • 362 Points 250 badge 2x thumb
Figgured it out, I had forgotten to edit the conditions logic to include those conditions. The system should really tell you if there are conditions lying around that are not referenced in the logic!
Photo of Rob Hatch

Rob Hatch, Official Rep

  • 44,006 Points 20k badge 2x thumb
Yep - the system really should.  Sorry about that.