Social buttons not showing in chatter

  • 1
  • Question
  • Updated 4 years ago
I have enabled Social Accounts and Contact Settings for LinkedIn and FB but the icons do not appear in the Chatter component?

I have searched the net for an answer but no joy.

I have spun up a new Org and Wammo it's there ok - is this a SF issue related to Org versions and should I log a case with SFP?
Photo of Gregg Baxter

Gregg Baxter, Official Rep

  • 3,080 Points 3k badge 2x thumb
  • confused

Posted 4 years ago

  • 1
Photo of Josh Cutler

Josh Cutler, Official Rep

  • 864 Points 500 badge 2x thumb
Hi, Gregg!

Enabling "Social Accounts and Contact Settings" for SalesForce does create buttons for selected social media for Accounts, Leads, and Contacts, but not for all SF orgs! For example, in the Developer orgs, the "business" Accounts will display social media buttons above the Chatter feed, but "person" Accounts will not. The SF breakdown of social media is available here: https://help.salesforce.com/HTViewHelpDoc?id=social_networks_enable.htm&language=en_US

If I understand you correctly, you are wanting to see the social media links on a Skuid page that contains the Chatter component. In that case, I believe that the social media links are separate from Chatter (which is why they are enabled outside of the Chatter settings) and wouldn't be loaded within Chatter component.

Would you mind sending a couple of screenshots so we can see what you see? I want to make sure we answer the question correctly!

If you are looking to add the social media buttons to a Skuid page (for Standard Objects), then you can do so by following the instructions from this post: https://community.skuidify.com/skuid/topics/contact_social_media_link_not_working_when_open_record_f...

Yikes! There's a lot to sort through on that post. If that post has the solution you are after, then let me know and I will post a cleaned up version of the answer here!

-Josh