SKUID Theme Composer Issue - Cannot read property 'iconsets' of undefined

  • 1
  • Problem
  • Updated 10 months ago
  • In Progress
We just moved our code from Dev to UAT and found none of the pages are loading as expected and seeing issue saying skuid theme.css  cannot be found.

I went and updated all the outdated themes, still no luck. I tried to open the theme we are using on all the pages but it does and load and showing the message 'Loading theme compose'. I did an inspect and found this message 'Cannot read property 'iconsets' of undefined' in the console.

Below is the message in console for all the pages:
Failed to load resource: the server responded with a status of 404 (Not Found) - skuidtheme.css.

But all these pages are working fine in dev sandbox.
Photo of Praveen Pannala

Praveen Pannala

  • 580 Points 500 badge 2x thumb

Posted 10 months ago

  • 1
Photo of Stephen Sells

Stephen Sells, Official Rep

  • 16,856 Points 10k badge 2x thumb
Which icon sets are you using? What version of Skuid are you running?