Site formating failing

  • 1
  • Problem
  • Updated 2 years ago
Merged

This conversation has been merged. Please reference the main conversation: Site formating failing

Very frustrated.  I made the mistake of not checking my iphone to see if my site would work in the sandbox.  So, I made the MISTAKE of upgrading to the new Skuid version.  
As it ends up one of the major benefits of Skuid's new release was the ability to use the desktop as a responsive solution in mobile platforms.

The new release has resulted in breaking a solution that used to work. I believe it has something to do with iframes.

It would be great to hear from someone.  727-400-3202.
Photo of Bill Fox

Bill Fox

  • 8,620 Points 5k badge 2x thumb

Posted 2 years ago

  • 1
Photo of Matt Sones

Matt Sones, Champion

  • 32,026 Points 20k badge 2x thumb
Bill,

I understand your frustration.
It's hard to help unless we have some more details about what's going wrong.

What was the solution that used to work, and how is it behaving now?
Photo of Bill Fox

Bill Fox

  • 8,620 Points 5k badge 2x thumb
Thanks Matt,

The behavior of a skuid page on a site fails after installing Iteration 2 of Brooklyn and after I3.

On an Iphone and Ipad the page cuts off after it fills the screen.   Android and desktop are fine.

Through my site http://member.dorothy.com on iphone this is the behavior: https://drive.google.com/file/d/0B409lhd9sYDca2Q1U0VSbTkwdGc/view

Through my site http://member.dorothy.com on my desktop this is the behavior:  https://drive.google.com/file/d/0B409lhd9sYDcM2V6ejF4ZXVVMXc/view

Through salesforce with skuid in preview on iphone this is the behavior: https://drive.google.com/file/d/0B409lhd9sYDcU09DUmkybW5rNkk/view

Feel free to use these credentials to test.

User Name:  bill.fox@dorothy.com 
Password:    222222

This conversation is no longer open for comments or replies.