scroll bar on page display

  • 2
  • Question
  • Updated 3 years ago
  • Answered
Hi, Scroll bar seems to be automatically applied in Banzai release for tables. though when go to Display setting for scrolling, allow scroll bars is not ticked. Is there anyway to get rid of it? It restrict the user view.
Photo of zoe

zoe

  • 306 Points 250 badge 2x thumb

Posted 3 years ago

  • 2
Photo of zoe

zoe

  • 306 Points 250 badge 2x thumb
Seems to have been fixed in the 7.16 release. Cheers!
Photo of Rob Hatch

Rob Hatch, Official Rep

  • 44,006 Points 20k badge 2x thumb
Cheers indeed.  
Photo of zoe

zoe

  • 306 Points 250 badge 2x thumb
HI Rob,

We just noticed that when applying filters with long list of options and there is limited data in the tables (i.e. list of filter values takes more space than data in the table itself), the scroll bars would appear again. Is there something can be done with that? Cheers!
Photo of Rob Hatch

Rob Hatch, Official Rep

  • 44,006 Points 20k badge 2x thumb
You can add a div or wrapper to the bottom of the page that will conain the extended drop downs.  Then I don't believe the scroll bars will show up.