Rich Text Fields in tables are adding line breaks between seperate paragraphs

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old questions - items that have been fixed.

Hello folks,

I'm not sure if this is Skuid's end or SF's end, but when I view rich text fields in a table the paragraphs are widely spaced as line breaks seem to be getting inserted. Maybe I'm doing something wrong? Here's a screenshot:



Cheers! Louis
Photo of Louis Skelton

Louis Skelton

  • 102 Points 100 badge 2x thumb
  • filled with significant joy

Posted 5 years ago

  • 1
Photo of Louis Skelton

Louis Skelton

  • 102 Points 100 badge 2x thumb
Looks like this:


Photo of Zach McElrath

Zach McElrath, Employee

  • 53,128 Points 50k badge 2x thumb
Hi Louis, can you install Skuid 4.15.5 from the Skuid Releases page and let us know if this resolves the issue?


Photo of Louis Skelton

Louis Skelton

  • 102 Points 100 badge 2x thumb
Hi Zach - it looks like the issue's still there - I've made the update and refreshed the page, updated the text and it's still adding in br tags - can I send you any further info to help diagnose?
Photo of Zach McElrath

Zach McElrath, Employee

  • 53,128 Points 50k badge 2x thumb
Hi Louis, we have resolved the Line Breakas in Rich Text fields bug in Skuid 4.15.7, now available from the Skuid releases page (link above).
Photo of Eddy

Eddy

  • 364 Points 250 badge 2x thumb
hmm i thought it was OK,
But ( for me) it's not ;)
Can i turn off the 's and opunt
's instead when i press ENTER ? There is to many space between the lines when i press enter, i just need
's allways
Photo of Louis Skelton

Louis Skelton

  • 102 Points 100 badge 2x thumb
That did it! Works a treat - cheers!


This conversation is no longer open for comments or replies.