Remember user's last tab not working in IE, it's working in Chrome..

  • 1
  • Problem
  • Updated 2 years ago
Remember user's last tab not working in IE, it's working in Chrome.. 
Photo of Vijayakrishna

Vijayakrishna

  • 642 Points 500 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Tom Scalzo

Tom Scalzo

  • 264 Points 250 badge 2x thumb
Vijayakrishna,
Have you been upgraded to Brooklyn?  If so, did it work before the upgrade?
There is a past post that suggests swapping the Personalization setting for the page from Server to Client, then back, to see if there are any improvements. 
Can you give that a try?
--Tom 
Photo of Vijayakrishna

Vijayakrishna

  • 642 Points 500 badge 2x thumb
Hi Tom, 

Thanks for your quick response.

I have not upgraded to Brooklyn, using 8.15.15 version. I tried by swapping the Personalization setting for the page from server to client, issue occurs in both Server and Client. 

Could you please suggest approach to resolve...
Photo of Tom Scalzo

Tom Scalzo

  • 264 Points 250 badge 2x thumb
Vijayakrishna,
8.15.15 is the last release of that build.  The only solution we currently have is the one given above (reference this:  https://community.skuid.com/skuid/topics/remember-users-last-tab-no-longer-working-for-us ).
I have tested this in 9.3.1 and don't see the behavior.
--Tom
Photo of Vijayakrishna

Vijayakrishna

  • 642 Points 500 badge 2x thumb
The below mentioned scenarios are working as expected:
Scenario 1: After login in the system when navigates from another Salesforce tab to "CurrentTab"(using Skuid page in this tab), the "Remember user's last tab" functionality working as expected.

Scenario 2 : When navigates from any other Salesforce tab the "Remember user's last tab" functionality working as expected.

The below mentioned scenario not working:
If the user clicks on another (Skuid tab) and refresh the browser, user will navigate to first tab. The "Remember user's last tab" functionality not working.