Refresh Primary Tabs from Service Console

  • 3
  • Question
  • Updated 2 years ago
  • In Progress
We have implemented the solution and all is well, except that when we click the little black arrow in the Service Console and select, Refresh Primary Tabs, None of our SKUID pages refresh. If we have open a variety of pages, some skuid and some not, we can tell the non-skuid pages refesh. We are not doing anything out of the ordinary so is this a bug or are we missing something? Thanks in advance.
Photo of Ben

Ben

  • 780 Points 500 badge 2x thumb

Posted 4 years ago

  • 3
Photo of Ben

Ben

  • 780 Points 500 badge 2x thumb
Just following up on this. We added another Page, very simple with a single field, just for testing purposes. Added it to the console, and it opens but the Refresh Primary Tabs action in the console does nothing. Wondering if anyone is using the console and if they see this same behavior?
Photo of Jason Thurgood

Jason Thurgood

  • 654 Points 500 badge 2x thumb
I am experiencing the same issue.  Did you ever find a resolution? If not, I will repost as new question.  Seems this got lost in the shuffle. 
(Edited)
Photo of Ben

Ben

  • 60 Points
Nope, nobody ever got back with me.
Photo of Ben

Ben

  • 780 Points 500 badge 2x thumb
We use the "refresh" on the browser as a workaround
Photo of Stephen Sells

Stephen Sells, Official Rep

  • 16,856 Points 10k badge 2x thumb
I use Command + R to refresh. It's the fastest method I know of. I don't see the Refresh Primary Tabs button anywhere in my console...