reference search box does not have dropdown

  • 2
  • Problem
  • Updated 1 year ago
  • Solved
Recently upgraded to 10.0.4 from 9.5.1.

I noticed that a reference field that produced a drop down in the previous version no longer will show as you start to type. I am fairly certain I have the reference field set up in the exact same manner, I have also tried removing the field from the page and readding it. 

The image belows outlines that the "search" circle just spins and spins and does not eventually load.

My question is: Did this functionality change in the newest release? Or is the only way to select is through the magnify glass and select the item from that table.


The first image shows current functionality, the latter is the old functionality. 


Thanks in advance for any help!

Richard
Photo of Richard Amantia II

Richard Amantia II

  • 754 Points 500 badge 2x thumb

Posted 1 year ago

  • 2
Photo of Stephen Sells

Stephen Sells, Official Rep

  • 16,856 Points 10k badge 2x thumb
Official Response
Hello Skuid Community ~

Thank you for your thoughtful suggestion! Skuid listened to your concern and has implemented your idea in the new Brooklyn 10.0.5 and 9.5.12 release which is now available on the Skuid Releases page.

As a reminder, Salesforce does NOT allow reverting back to prior versions of managed packages. Skuid always recommends installing new versions in a non-business critical sandbox environment to test all mission critical functionality before installing into a production environment. We also recommend that you update out of date themes when you upgrade.