Redirect message at login

  • 1
  • Question
  • Updated 3 years ago
As of Monday when I log into my sandbox I am greeted with the below message. It seems that a few redirect buttons on my pages are not working as they did on Friday of last week. Has anyone else experienced this?

Photo of Tami Lust

Tami Lust

  • 5,280 Points 5k badge 2x thumb

Posted 3 years ago

  • 1
Photo of J.

J., Official Rep

  • 7,470 Points 5k badge 2x thumb
Hey, Tami. This is an odd one. It looks like Salesforce is injecting a "just so you know, we're redirecting you" message, but that's just a guess. Here are a few questions that came to mind:

1. Are you logging in to a Portal/Community or just into regular old CRM? 
2. Did this start immediately after upgrading Skuid, or did it seem to start completely on its own?
3. If you click the "OK" button does it actually take you to Skuid Central?
4. Is Skuid your default App? If you change to a different App, do you still get the message?
Photo of Tami Lust

Tami Lust

  • 5,280 Points 5k badge 2x thumb
Hey J,

Please find the answers to your questions below.

1. Regular CRM
2. I have not upgraded Skuid (Running v6.8.20). It seems to have just started on its own. I noticed it on Monday for the first time.
3. Yes
4. This only happens if Skuid is the default app.

Thanks!
Photo of J.

J., Official Rep

  • 7,470 Points 5k badge 2x thumb
Tami, it looks like this is a known issue in Winter '16 orgs: https://success.salesforce.com/issues_view?id=a1p30000000eMoUAAU. Salesforce already has a patch scheduled (more info at that link), so the ball is in their court on this one.
Photo of Tami Lust

Tami Lust

  • 5,280 Points 5k badge 2x thumb
I figured it was something that laid with SF. Thank you for checking into it further for me.