Recent Community Post Issues

  • 1
  • Question
  • Updated 2 years ago

Over the last couple of days, I've noticed a couple of issues with the Skuid Community:

1) Posts are taking several minutes to appear at the "top" of the list of posts based on activity.  For example, I've updated or created a few posts and they used to appear at the top of the list immediately but it's not a few minute delay.

2) Just now, when replying to a post and creating a new post, the RTF editor is different between IE & Chrome.  In IE, I'm seeing the standard RTF with the toolbar below that contains Bold, Italics, Pre, etc.  However, in Chrome, I'm seeing a different RTF experience including NOT seeing the standard toolbar (no bold, no italics, no PRE) but instead seeing only an "Upload Image" in the lower right of the RTF.   See screenshots below - note the cursor is inside the RTF in both screenshots but the options are different.


Is something changing with the Community or is any maintenance being performed?

 

IE




Chrome


Photo of Barry Schnell

Barry Schnell, Champion

  • 18,076 Points 10k badge 2x thumb

Posted 2 years ago

  • 1
Photo of Rob Hatch

Rob Hatch, Official Rep

  • 44,006 Points 20k badge 2x thumb
Barry - could you post these issues here:  https://getsatisfaction.com/getsatisfaction    We use Get Satisfaction to power our community and really have no visibility into the issues you are pointing out. 

Thanks. 
Photo of Barry Schnell

Barry Schnell, Champion

  • 18,076 Points 10k badge 2x thumb
Hey Rob - Will do.  Posted at https://getsatisfaction.com/getsatisfaction/topics/post-visibility-delayed-and-different-rtf-experie...  I'm in Chrome now and the toolbar is back to normal - puzzling.