Queue not working

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
Hello!

I'm not sure if this is me being daft or an issue following the Summer 14 rollout (was working fine a week or two ago). I have three queues, all of which are page includes beneath a set of tabs on a master page. These tabs lazy load. The first queue works fine, the subsequent two are not working.

Here's what one of the failed queues looks like:



And here's my setup:





I've tried leaving the Query String field blank in the page include properties too.

Here are the condition properties of the detail page:



Here's my XML (although I've granted login access to Skuid too)

Could it be because I have multiple queues? Any ideas would be much appreciated! Cheers!

<skuidpage showsidebar="true" showheader="true">
<models> <model id="Training_Course_Providers" limit="20" query="true" createrowifnonefound="false" sobject="Account" orderby="Name"> <fields> <field id="Name"/> <field id="RecordTypeId"/> <field id="RecordType.Name"/> <field id="Id"/> </fields> <conditions> <condition type="fieldvalue" value="01220000000UxXd" enclosevalueinquotes="true" field="RecordTypeId" operator="="/> <condition type="fieldvalue" value="Employees" enclosevalueinquotes="true" field="Name" operator="!="/> </conditions> <actions/> </model> </models> <components> <panelset type="standard"> <panels> <panel type="left" width="225"> <components> <queue tagrendertype="template" querystring="id={{Id}}" defaultitemparameter="id" clickactiontype="updatepanel" searchbox="true" model="Training_Course_Providers" title="Course Providers" pagename="Training_Provider-Detail" module="" actionpanel="trainingprovider"> <rendertemplate>{{{Name}}}</rendertemplate> <renderconditions/> </queue> </components> </panel> <panel> <components> <includepanel type="skuid" pagename="Training_Provider-Detail" module="" uniqueid="trainingprovider" lazyload="true" querystring="id"/> </components> </panel> </panels> </panelset> </components> <resources> <labels/> <javascript/> <css/> </resources> </skuidpage>

Photo of Louis Skelton

Louis Skelton

  • 4,878 Points 4k badge 2x thumb
  • swell

Posted 4 years ago

  • 1
Photo of Louis Skelton

Louis Skelton

  • 4,878 Points 4k badge 2x thumb
Update: when I preview the queue page it's working fine!?

This conversation is no longer open for comments or replies.