patch over the weekend?

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Is there any chance there was a patch pushed over the weekend? I've got several reports of Skuid pages not loading for several of my users, starting yesterday.  We are just beginning to troubleshoot but thought I'd rule this out first.
Photo of Chandra V

Chandra V, Champion

  • 6,966 Points 5k badge 2x thumb

Posted 3 years ago

  • 1
Photo of Rob Hatch

Rob Hatch, Official Rep

  • 44,006 Points 20k badge 2x thumb
Chandra,  you are not the first person I've seen who has had trouble with skuid licenses today.  One other company also was upgraded to Spring 16 (core Salesforce). Were you?  Can you verify that the skuid licenses are still assigned to your users?  I'm going to reach out to you directly on this... 
Photo of Zach McElrath

Zach McElrath, Employee

  • 49,056 Points 20k badge 2x thumb
There was no Skuid patch over the weekend, but a number of Salesforce Sandboxes were upgraded to Spring 16 - see http://trust.salesforce.com/trust/calendar and click on January 9 to see if your Sandbox(es) were included in this upgrade.
Photo of Chandra V

Chandra V, Champion

  • 6,966 Points 5k badge 2x thumb
Per our email exchange, no upgrade was done to our Production environment; we are still on Winter 16.  I can login as the user and see the pages just fine, but they cannot using IE 11 on their laptops.
Photo of Rich Slack

Rich Slack

  • 4,134 Points 4k badge 2x thumb
Are you also using IE? I have told my users to use Firefox or Chrome because we have always had viewing issues with versions of IE. As a troubleshooting step have them try Firefox or Chrome and see if it magically starts working.
Photo of Chandra V

Chandra V, Champion

  • 6,966 Points 5k badge 2x thumb
Most internal users use FF but some strays use IE.  Also, we have a community built in SF with Skuid pages so I always want to make sure everything works in IE, FF, Chrome and Safari as we can't control those users.  But yes, our problem is only limited to IE that we know of, but not everyone's computer. (my IE is working fine)