Parameters not substituting on a Field Editor Section Title

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
I'm trying to use parameter subtitution on a repeating field editor in the section title, but it doesn't appear to be working.

If I do my subtitution inside the section body, it works fine.

This using a repeating section - in this case, across Case Comments. I'm trying to show the case creator name and the case ID in the section title, and the case comments in the body section.

Here is what I'm doing in the editor:



And here is the result:



Is there a trick to get the section title to do the parameter substitution on the repeated object?

Thanks,

- Chris
Photo of Chris

Chris

  • 1,632 Points 1k badge 2x thumb

Posted 5 years ago

  • 1
Photo of Zach McElrath

Zach McElrath, Employee

  • 49,036 Points 20k badge 2x thumb
That would be a bug.

We've fixed it in dev and should release a fix over the next day or two.

Stay tuned.
Photo of Chris

Chris

  • 1,632 Points 1k badge 2x thumb
Just saw you deployed the fix for this! It works great - thanks for such a fast response time!
Photo of Chris

Chris

  • 1,632 Points 1k badge 2x thumb
By chance did something revert here? The bug appears to be back again - I'm seeing the exact same problem as before...?
Photo of Zach McElrath

Zach McElrath, Employee

  • 49,036 Points 20k badge 2x thumb
Hi Chris, we actually haven't released the fix yet --- so it shouldn't be working at all for you yet.
Photo of Chris

Chris

  • 1,632 Points 1k badge 2x thumb
Odd ... it did work for a couple days. I swear it did! Or maybe it's another sign of aging... ;-)

Looking forward to the update.

Thanks,

- Chris
Photo of Zach McElrath

Zach McElrath, Employee

  • 49,036 Points 20k badge 2x thumb
Hi Chris, our "Spring 14 - Patch 1" (v4.8) release is out, which should resolve this:

http://www.skuidify.com/skuidreleases