Page Not Loading to top of page

  • 1
  • Problem
  • Updated 11 months ago
  • Solved
Hi For some reason when I load my records via a vf page with Skuid:Page,  when i open the record it does not loads the page from the top, instead my page starts @1/3rd.

At first when i contact Rob, he thought it had something to do with my vf page. We made changes as Instructed, but still had same issue.

But I just tried it with a different Skuid Page and it loads on top.

So that's make me assume it has to do with this specific Skuid page.

Has anyone ever encountered this type of issue?

If yes I would appreciate to know how you've resolved it.


Thank you.
Photo of Dave

Dave

  • 5,538 Points 5k badge 2x thumb

Posted 3 years ago

  • 1
Photo of Chandra R

Chandra R

  • 300 Points 250 badge 2x thumb
Hi Dave, we are facing the same issue. Did you find any solution to this problem? Thanks!
Photo of Dave

Dave

  • 5,538 Points 5k badge 2x thumb
Hi Chandra, as it's been almost 2 years I'm sorry to say I do not remember how I fixed it, but pretty sure I did.

Here are some pointers in case they can help:

1)Here's a sample of 1 of my vf page using the skuid:page that works

<apex:page standardController="Account" recordsetvar="a" extensions="skuid.Redirects" 
        showHeader="true" sidebar="true" readonly="true" docType="html-5.0"
        action="{!IF(canUseSkuid,'',redirect)}" title="{!$ObjectType.Account.labelPlural}">
    <skuid:page objectType="Account" actionType="Tab" />
</apex:page>

2) make sure your profile experiencing issues have those vf pages
  • Include
  • UploadImage
  • Social
3) if you have not been to that page, this could help you:
https://docs.skuid.com/latest/en/skuid/deploy/salesforce/visualforce/skuid-page-visualforce-componen...

If can help in any other way, feel free to ask

Thx