Page Include Windowing and Opening Incorrect Skuid Page

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
  • (Edited)
I am working on a page include that opens a Skuid page.  However, when the tab button is clicked to open the page include, it does not open the Skuid page its direct to.  Instead, it opens the Skuid page that is currently being viewed.

See attached images to see the details.

Photo of David Garrity

David Garrity

  • 856 Points 500 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Stephen Sells

Stephen Sells, Official Rep

  • 16,856 Points 10k badge 2x thumb
I'm not seeing your picture
Photo of David Garrity

David Garrity

  • 856 Points 500 badge 2x thumb
Receiving Page Layout

Photo of David Garrity

David Garrity

  • 856 Points 500 badge 2x thumb
Sending Model Information


Photo of Stephen Sells

Stephen Sells, Official Rep

  • 16,856 Points 10k badge 2x thumb
It looks like CM__C should be CM__c instead
Photo of David Garrity

David Garrity

  • 856 Points 500 badge 2x thumb
Receiving Model 

Photo of David Garrity

David Garrity

  • 856 Points 500 badge 2x thumb
Sorry about the screen shots being spread out, I was having difficulty uploading them all at once.
Photo of Stephen Sells

Stephen Sells, Official Rep

  • 16,856 Points 10k badge 2x thumb
Could you provide a picture of the page showing the incorrect page include?
Photo of David Garrity

David Garrity

  • 856 Points 500 badge 2x thumb
This is the windowing with the incorrect page include.

Photo of Stephen Sells

Stephen Sells, Official Rep

  • 16,856 Points 10k badge 2x thumb
Is the page you're bringing in a Master Page?
Photo of Stephen Sells

Stephen Sells, Official Rep

  • 16,856 Points 10k badge 2x thumb
I don't think you want that. It's almost never a good idea from a UX and UI standpoint.
Photo of David Garrity

David Garrity

  • 856 Points 500 badge 2x thumb
Yah, looks like its not going to work without opening a new.  Thank you.
Photo of Stephen Sells

Stephen Sells, Official Rep

  • 16,856 Points 10k badge 2x thumb
No problem. Let me know if you run into any more problems.
Photo of Kaede Holland

Kaede Holland

  • 2,744 Points 2k badge 2x thumb
I'm also getting weird page include/queue issues on a page that has worked well for a long time. Suddenly, clicking on the queue item does not load anything in the page include window. 
Photo of Stephen Sells

Stephen Sells, Official Rep

  • 16,856 Points 10k badge 2x thumb
Can you elaborate on what you're seeing prior and what you're seeing now? When did you start seeing this? What version of Skuid are you on?