Not able to access CSS in resource editor (Custom Theme)

  • 1
  • Problem
  • Updated 3 months ago
  • In Progress
We use a custom theme and have a lot of CSS that we use in the theme itself rather than inline via our pages. In the past it has been very easy to open the theme builder and navigate to the CSS tab and then open the Resource Editor to view/edit the CSS. Now there is nothing when I open the Resource Editor. I need to modify our CSS but I cannot access it, any thoughts? (10.0.5)
Photo of Pete Bennett

Pete Bennett

  • 310 Points 250 badge 2x thumb

Posted 4 months ago

  • 1
Photo of Peter Ogilvie

Peter Ogilvie

  • 370 Points 250 badge 2x thumb
Yes I've been seeing this intermittently for the last four months.   It happens when trying to edit inline javascript too.   I don't think upgrading skuid will help. I've seen this problem on later 11.x versions.   I my case it eventually seems to work.
Photo of Pete Bennett

Pete Bennett

  • 310 Points 250 badge 2x thumb
Does anyone have any immediate fixes for this? 
Photo of Khamla Phimmachack

Khamla Phimmachack, Official Rep

  • 1,536 Points 1k badge 2x thumb
Hi Pete, is this still a problem for you? I was not able to replicate this problem in 10.0.27 or the lates version of Millau 11.2.7. You mentioned nothing is happening when you click on the Open Resource Editor icon. Are you seeing any error messages in the console?
Photo of Pete Bennett

Pete Bennett

  • 310 Points 250 badge 2x thumb
Yes this is still an issue for me. When I open the resource editor in the CSS tab of our custom theme, there is nothing available within the popup. Usually, I can view/edit all of our CSS contained in the theme using this method.