No Skuid Pages Loading - All Users Impacted

  • 4
  • Problem
  • Updated 2 months ago
  • In Progress
Hi - none of our pages are loading. Here's the error I get: 

1. An error occurred while attempting to load the "skuidcore" Component Pack. There may be an issue with the name or location of your Component Pack manifest files. Error: Unable to retrieve content of file

I just updated to Millau (11.2.27). 

Help! I'm supposed to be on maternity leave but no one can get any work done without skuid.
Photo of Kaede Holland

Kaede Holland

  • 3,176 Points 3k badge 2x thumb
  • terrified

Posted 2 months ago

  • 4
Photo of John Dahlberg

John Dahlberg, Champion

  • 4,610 Points 4k badge 2x thumb
We're having intermittent issues on our end with no skuid upgrades.  Lots of errors like communication failures, empty respones, Page not found, etc.  

My hunch is this is a performance issue / intermittent issue with Salesforce.

One of our SF Admins is having an issue with the Salesforce.com Support site as well.  She can't open a case due to errors and the chat function doesn't seem to be working.
Photo of Josef Lagorio

Josef Lagorio

  • 3,394 Points 3k badge 2x thumb
We are experiencing the same 
Photo of Scott Aris

Scott Aris

  • 188 Points 100 badge 2x thumb
We are as well
Photo of Parth

Parth

  • 184 Points 100 badge 2x thumb
We too are facing the same issue that Kaede mentioned and we have not updated our Skuid Version. But all of a sudden all Pages and services built within Skuid are no longer working.

Please do let us know any updates that you may have about this issues. 
(Edited)
Photo of Conlan O'Rourke

Conlan O'Rourke

  • 4,538 Points 4k badge 2x thumb
I've got a customer experiencing the same issue. Can't even load the Skuid app.
Photo of Conlan O'Rourke

Conlan O'Rourke

  • 4,538 Points 4k badge 2x thumb
Working again now.
Photo of Bryan Hermsen

Bryan Hermsen

  • 164 Points 100 badge 2x thumb
This is affecting us as well. Strangely, it seems to still work through visualforce pages. We have Skuid version 12.1.9. We can not view the Skuid home page (to view all of our pages) either.
Photo of Tami Lust

Tami Lust

  • 6,064 Points 5k badge 2x thumb
I am on instance Na62 is anyone else on the same instance? SalesForce is not reporting any issues with this instance.
Photo of Rob Hatch

Rob Hatch, Official Rep

  • 44,968 Points 20k badge 2x thumb
Thanks for reporting this.  We are seeing lots of orgs affected by this issue.   We are collecting information on the orgs so we can detect patterns and work directly with SFDC on the matter.  Please send us the following information.  

- Client    
- Org ID    
- Instance    
- Skuid Version

Feel free to send this to me (Rob@skuid.com) or to our support box (Support@skuid.com). 
Photo of Gary Bailey

Gary Bailey

  • 1,710 Points 1k badge 2x thumb
I'm on na79 and we are experiencing the same issues.

Photo of Gary Bailey

Gary Bailey

  • 1,710 Points 1k badge 2x thumb
we are back up now.
Photo of Tami Lust

Tami Lust

  • 6,064 Points 5k badge 2x thumb
I think we are back up now

Photo of Kaede Holland

Kaede Holland

  • 3,176 Points 3k badge 2x thumb
Looks like everything is working properly again! 
Photo of Parth

Parth

  • 184 Points 100 badge 2x thumb
All looks to be working fine with us too.
Photo of Rob Hatch

Rob Hatch, Official Rep

  • 44,968 Points 20k badge 2x thumb
Collective sigh of relief.   But please send me that information so we can better leverage the ask to SFDC about what happened? 
Photo of Kaede Holland

Kaede Holland

  • 3,176 Points 3k badge 2x thumb
Yeah, that was scary!! Are you sure it wasn't just a little trick to remind us all of what a sad, miserable place this world would be if Skuid didn't exist? 
Photo of Conlan O'Rourke

Conlan O'Rourke

  • 4,538 Points 4k badge 2x thumb
Probably a Winter '20 issue. I had a customer report all of their attachments (as in important HIPAA release of information docs) were corrupted last week after Winter '20 was rolled out... :/
Photo of Luzie Baumgart

Luzie Baumgart, Official Rep

  • 4,098 Points 4k badge 2x thumb
Kaede, love your response! :-) we wouldn't want to trick you into this :-) hope you could go back to your maternity leave as usual now!
Photo of Karen Waldschmitt

Karen Waldschmitt, Official Rep

  • 9,082 Points 5k badge 2x thumb
Official Response
It sounds like most folks are back up and running. We are working with Salesforce to determine what happened and how to prevent this from happening in the future. As Rob mentioned, to help us in that endeavor and to help us identify the reach of whatever changed, PLEASE send support@skuid.com the following information if you were affected by this incidence: 
  • Client    
  • Org ID    
  • Instance    
  • Skuid Version
Thanks!
Karen
(Edited)