Missing CSS box on page designer

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
Pre 9.5.1

Post 9.5.1

Can we have the CSS Class back please.
Photo of Paul Heald

Paul Heald

  • 420 Points 250 badge 2x thumb
  • Sad

Posted 2 years ago

  • 1
Photo of Janick

Janick

  • 916 Points 500 badge 2x thumb
Hello Paul,

Thanks for bringing this issue to our attention. I will update you as soon as we have updates on when this will be addressed.
For a workaround you should be able to specify the CSS class in the XML.

Thanks,

Janick
Photo of Karen Waldschmitt

Karen Waldschmitt, Official Rep

  • 8,240 Points 5k badge 2x thumb
Paul~

Sorry for the confusion this caused. Thank you for notifying us of this issue. Our developers are aware of it and will get the fix into a release in the near future. We will update you here as soon as the release is available that incorporates a fix! 

Thanks!
Karen
Photo of Khamla Phimmachack

Khamla Phimmachack, Official Rep

  • 1,536 Points 1k badge 2x thumb
Hi Paul,
Thank you for your patience as we addressed this bug. This issue has been resolved in the Brooklyn Update 1 - Iteration 3 release which is now available from the Skuid Releases page

As a reminder, Salesforce does NOT allow reverting back to prior versions of managed packages. Skuid always recommends installing new versions in a non-business critical sandbox environment to test all mission critical functionality before installing into a production environment. We also recommend that you update out of date themes when you upgrade.

Thanks!