Manual Table Sorting

  • 1
  • Problem
  • Updated 3 years ago
  • Acknowledged

I am trying to sort on a stock field which are number fields.  The first time I click the sort arrow it sorts with highest stock at the bottom of the list. I always have to click sort arrows twice to get the information to show highest stock levels on the top. 

I have tried pushing both arrows and I get the same results lowest to highest when what I want is highest to lowest.

Is there a setting that I am missing somewhere?

Thank you!

Photo of Tami Lust

Tami Lust

  • 5,280 Points 5k badge 2x thumb

Posted 3 years ago

  • 1
Photo of Rob Hatch

Rob Hatch, Official Rep

  • 44,006 Points 20k badge 2x thumb
Tami.  That is the way manual sorting works.  First click sorts descending.  Second click sorts ascending.  There is no way to change this. 

Sorry. 

The other alternative you have is to set a default sort order in the model.  But there are reasons you probably don't want to do that. 
Photo of Tami Lust

Tami Lust

  • 5,280 Points 5k badge 2x thumb
Rob,

Thank you for the clarification.

There are multiple fields that have to be sorted so setting a default sort order would not satisfy the need.