Lookup filter definition not showing on a specific org

  • 1
  • Problem
  • Updated 3 years ago
  • Acknowledged
My sandbox org with Skuid version 7.20.

When I try to add a filter critera to a lookup, the options to input the filter definition is not showing up.

New lookup filters (Screenshot below)


Existing lookup filters (Screenshot below)


I've tried this on existing Skuid pages, on new Skuid pages. Also I've tried this on Chrome and Safari (clearing cache etc), and also tried accessing the same org from a colleague's computer to the same org, and he gets the same behaviour.

On another org (with Skuid 7.20), this feature is working.

Any help would be great. Happy to grant someone at Skuid login access.
Photo of Lapman Ho

Lapman Ho

  • 240 Points 100 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Rob Hatch

Rob Hatch, Official Rep

  • 44,006 Points 20k badge 2x thumb
This has been previously reported.  It is a bug.  Look here for more information: https://community.skuidify.com/skuid/topics/trying-to-add-a-filter-to-a-search-but-nothing-is-showin...