Issue with Page Include component only in IE

  • 1
  • Problem
  • Updated 5 months ago
  • Solved
Hello!

I am finding the following error message when a Page Include component is loaded in my page:

"There was an error attempting to load the requested page."

The problem is only found when using Internet Explorer.

I have read other posts where they suggest to clone the 'Include' VF page and add it to the user profile but I already performed this step without success.

Any ideas?

Thank you very much!
Jesus
Photo of Jesus Gonzalez

Jesus Gonzalez

  • 170 Points 100 badge 2x thumb

Posted 5 months ago

  • 1
Photo of Josh Lewis

Josh Lewis

  • 1,218 Points 1k badge 2x thumb
Hi Jesus,

Could you provide some more information about your setup when you are running into this please?

Things that would be helpful to know:
  • Skuid Version you are running
  • IE Version and Windows Version
  • Does this occur in Classic, Lightning, or both environments?

Any additional information about the structure of the page being included that you could provide would also prove helpful, and if you have a simplified version that you could provide XML for, that too would be helpful!

Thank you,

Josh
Photo of Jesus Gonzalez

Jesus Gonzalez

  • 170 Points 100 badge 2x thumb
Hello Josh,

Many thanks for your reply.

I have managed to find that the issue was being caused by a dieresis over a vocal (ë) in a picklist value. Everything is working fine after removing the symbol :)

Regards,
Jesus